Lydbury Language Forum

Technical => Technical => Topic started by: davel on October 21, 2013, 10:26:34 am

Title: Small problem when logging in
Post by: davel on October 21, 2013, 10:26:34 am
I have noticed a slight problem with logging in.

When I first started, I simply clicked on the orange Login box. I was then presented with a sort of error screen, telling me that I need to fill in a username.

At some point, I noticed that to the left of the orange Login box are two black boxes, which is probably why I hadnít noticed them: black against a black background. I assumed these were for my username and my password. If I hover the cursor over the first box, it gains an orange outline but the hovering the cursor over the second box produces nothing. I have found that if I type in my username and password in the two boxes and press ENTER, although the username is processed, I then receive the error screen with a message that my password is incorrect. The same is true if I click on the orange Login box.

In doing further tests just now, I found if I log out and then log in again, the password in the second black box IS accepted!!! It is only the first time after opening an internet session that the error occurs. If I log out, go to a different internet site, and return to the Lydbury site, everything works fine.

Has anyone else noticed this? It is only a very small problem, and has not stopped the world from turning!
Title: Re: Small problem when logging in
Post by: admin on October 21, 2013, 10:59:10 am
What browser?

I am using Chrome on a PC and it keeps me logged in.

Please could anybody let me know if they have the same problems as Dave?
Title: Re: Small problem when logging in
Post by: Bertha on October 21, 2013, 11:10:26 am
I'm using Firefox, but have had no issues with logging in.  My username and password are saved on my home PC, though, so I don't have to enter those. I click the Login button and the the Show unread posts!

You might try clearing your cache, to see if that makes any difference. Sometimes I have students who have log in issues in the LMS at my college, and that's often the problem. Their cache has reached a max!
Title: Re: Small problem when logging in
Post by: Darryl on October 21, 2013, 12:41:24 pm
I have no idea what I'm using. I just have the Lydbury site listed in the Favorites and when I click on it, it just pops up every time. No password required. Then I just go to the unread posts label and Bingo!
Title: Re: Small problem when logging in
Post by: davel on October 21, 2013, 12:46:36 pm
I am using Internet Explorer 8, as that is what we have at work. At home, sigh, we have a mixed bag, it is all Internet Explorer but different versions (ancient desktop PC, 3 year-old laptops).

I have the defaults set to delete everything when I close my internet sessions, as I don't like things to get clogged up. So I don't have anything 'saved' and need to supply usernames and passwords everywhere, not just on this site.
Title: Re: Small problem when logging in
Post by: Britta on October 22, 2013, 07:00:13 am
I'm using IE8 in the office and Firefox at home. I never ever let a browser save my password for any site. Much too dangerous for my taste.
 
Quote
I have the defaults set to delete everything when I close my internet sessions

Good choice from a safety point of view. I do the same at work.
 
As for login: On my screen the fields are black on a grey background, they also give a slight 3D impression and I find them OK.
 
(http://nimga.de/m/LNtCx.png)
 
Perhaps, Dave, you could play around with your colour settings? I use 32bit. Do you have a flat screen or one of the old big ones? Also worth trying: increase the brightness. Most screens get darker with age and one needs to adjust the brightness setting from time to time.
Title: Re: Small problem when logging in
Post by: Britta on October 22, 2013, 07:11:55 am
On second thought... I do have a problem with login. In about 30% of the cases it doesn't accept my login name and password in said black fields and pops up the error message anyway. I then enter the same data again and it works fine.
Title: Re: Small problem when logging in
Post by: admin on October 22, 2013, 03:23:34 pm
Don't know. In Chrome, the log in  boxes have an orange border and it always (touch wood) works first tme for me if I log out and then try to log back in.
Title: Re: Small problem when logging in
Post by: admin on October 26, 2013, 04:37:02 pm
Just another thought... if you log in from the main menu (the horizontal black bar on the orange background) you can select to stay logged in.
Title: Re: Small problem when logging in
Post by: davel on November 25, 2013, 03:05:31 pm
Thanks everyone! Sorry I haven't been on here very much of late.

I have the same colours and boxes that Britta showed. I usually check this site from work, where I have a fairly new monitor. I am using IE8. At home, I alternate between laptops and desktop PC, with a variety of versions of IE.
Title: Re: Small problem when logging in
Post by: admin on November 25, 2013, 03:53:45 pm
Did you see my post above about logging on from the main menu rather than the box?
Title: Re: Small problem when logging in
Post by: davel on December 24, 2013, 11:57:03 am
Hi Duncan, Sorry, yes I have just now seen it, and tried it, and it works fine! Thanks! Merry Christmas to you and Rita!
Title: Re: Small problem when logging in
Post by: Laxmi123 on July 02, 2018, 11:43:01 am
I Hope some web pages are  without Registration we can't to login and I faced some problems After registration it can be show spam or activation code then that time we can't login a web page,these are problems occur when login a page.............

CE mark Certification in Malaysia (https://www.certvalue.com/ce-mark-certification-in-malaysia/)
OHSAS 18001 Certification in Nigeria (https://www.certvalue.com/ohsas-18001-certification-in-nigeria/)
Title: Re: Small problem when logging in
Post by: Bertha on July 02, 2018, 11:47:16 am
Hello.  This forum answers only technical questions concerning this forum.  Sorry we cannot help you with other web pages.
Title: Re: Small problem when logging in
Post by: hsjkdfkg on November 05, 2018, 01:18:20 am
It used to be a persistent issue but no longer a problem
Title: Re: Small problem when logging in
Post by: JamesBrown on July 03, 2019, 06:37:43 am
I had the same problem before, but it seems like it has gone without any of my actions.
Lucky me!